Access through DTP Server via iPhone


I have an iPhone 6+ and a MacPro OS X both fully loaded. I have been able to set up the server, Port Forward, and access via my iPhone. I don’t have any issues initially logging in on the phone. I have removed all passwords from the independent databases (not the server obviously). Here is what I am encountering while trying to use my iPhone when logged into the DTP server:

  • Enter URL
  • Get Login request (Authentication Required w/ IP address)
  • Input my User Name and Password
    Note: I then see the screen with the list of databases. It also has a reload/update symbol in the top menu bar on the left side.
  • Select Db- I then see the inbox, trash, emails, mobile sync, tags etc
  • Select the inbox of the db

Here I get prompted for authentication again. I entered the name and blank as it shows in the database properties but that did not work. Then I rebooted since it locked up and entered the original server user name and password and that worked which was weird that I have to enter that twice.

Continuing on:

  • a begin to go down to the directories that my document is in. All is good up to this point
  • I go back up the directories using the menu, NOT the back on safari
  • Then when I try to go to a different directory I get: [(myIP](Http://(myIP) here), Problem accessing the database. and only have an ok button.
  • Now I no longer can to through the folder structure, it keeps giving me the same error.
  • Additionally I can go back to the root but interestingly the top menu bar no longer has the refresh icon in the top left.

This happens with db passwords or without. It happens 100% of the time. The only way to clear it is to close Safari on my phone then start over but I only have one chance again to get to the directory.

What is wrong? Why is it asking for a user name and password on a mailbox within the database which has no password in the properties? Please help.

Any idea when DTP to go 2.0 will be out?

As progress down the Directories from the root (where it lists the databases), select a database

There was an issue with Safari where it did not download correctly all of the modules of the web service that initially failed because they need authentication. This could very well be the cause of the problem you are encountering.

Most of the other available web browsers worked ok such as Dolphin and Chrome.


I implemented your suggestion of using Dolphin browser to access my account. Effectively there was no change and I still had the same issue as initially described. The only subtle difference was when asked for my password when I selected the db inbox I could not get out of the loop, even when cancel was hit, and therefore had to force close and restart.

Also, as added information, on my MacPro in the DTPO application when I remove the username and the password they are initially blank. However, when I come back to the db properties, the username is filled in with I guess the name listed on the login of the server. But the password is still blank.

Please help. I really need to access this feature on my iPhone since I am continually on the road and need to have access to important legal documents in real time. I appreciate your help.