Annotations: In same group doesn't work, if you type into the right colomn directly

Hi, DEVONtechnlogies genius,

I am a complex man who has a lot of research topics, and I’d like to keep annotations separately, in each group.

In Preferences - General - General, Annotations, I select “In same group”.

It doesn’t work, if you type in the right column directly. The annotation still appear in a shared “Annotations” Group in the root level of current database.
Though, it did work if you click “New from clipboard” or “New from Template > Default annotation - Text / Markdown”.

BTW, what does “Move annotations automatically” do? Does it mean my annotations will be moved from the “same group” to the “shared group” (or vice versa) automatically?

Thank you. And I do love the annotation functionality. Wish I had a habit to use it as soon as I first purchased the license, 5 years ago. (Late is better than never. :slight_smile: )

Version: 3.8.2
macOS 12.2
M1 Pro

Thanks for reporting this, the next release will fix this bug.

1 Like

It’s enabled, if you move a file with an associated annotation file to another database, the annotation file will also move to the new database.

1 Like

Ha, I see. Thanks for the explanation.

Thank you! Great to hear that.

You’re welcome!