Apple Mail DTO plugin

I received a message that Apple mail deleted DTO plug in. This occurred after upgrading to OSX 10.6.7. Anyone else get this?

Thanks so much.

Kim Marietta

Mac Book Pro 13" notebook (Mid 2010 -Aug 2010)
Snow Leopard 10.6.7
2.8 GHz Intel Core 2 Duo
8 GB RAM memory
Drobo 2nd Generation New: December 27, 2010
Safari 5.0.3
Text Expander 3.2.3
Devon office Pro 2.0.9
Fujitsu S1300 Scanner

This pretty much happens with Mail plug-ins with every update of OSX. Re-install the plug-in from the DEVONthink menu and it will work fine.

Thanks so much.

Kim Marietta

The “Install Add-Ons” (which is under the DevonThink menu) only shows four add-ons available (DT Jot 2; Safari 5 Extension; Firefox Extension; and PDF Services).

Where, in heaven’s name, is the Mail plugin so I can tell it to install it???

Note, I’ve also looked in the -/Library/Mail/Bundles and did not find a “DT mail conduit” anywhere. In fact, the bundle was empty; there were three “disabled” bundles but none contained any DT things that I could recognize, either.

Please, what am I doing wrong? I miss the mail transfer to DT that I used to use! Thanks for your help.

OS 10.6.7 | DevonThink 2.0.9

It’s only available in the Pro Office edition of DEVONthink.

Look in Apple Mail - Message - Add to DTO

Thank you. I thought I’d used it before, but guess I was clipping text or something else. My bad.

I am running 10.6.7 on a Macbook Pro 2.5 GHz with Mail 4.5. After re-installing the Apple Mail Plug-in I still receive an error (see attached). In case the attachment does not upload: here is what it says:

Incompatible Plug-ins Desabled
Mail has disabled the following plug-ins

 DEVONthink Mail Import Support

Contact the makers of these plug-ins for versions
that are compatbile with Mail 4.5 and Message 4.5

Many thanks for your help.

Which version of DtPO are you running (2.0.9 currently being the latest)?

I am running the latest version of DEVONthink Pro Office: 2.0.9. Thanks for checking.

Thanks for posting. Not sure what your trouble might be since reinstalling the plug-in with DtPO 2.0.9 after the OS X 10.6.7 update was successful for me.

You could try manually deleting ~/Library/Mail/Bundles/DEVONMailConduit-SnowLeopard.mailbundle (quitting Mail first), then reinstalling from DtPO.

I have only just updated to 10.6.7 (I was waiting for the Open Type font problems to be fixed by Apple) and, as always, the DTPO Mail plugin was disabled when I opened Mail for the first time. I installed the Add-Ons again, yet still got the incompatible plugins message: “Contact the makers of these plug-ins for versions that are compatible with Mail 4.5 and Message 4.5.”

I’ve tried adding the plugin again several times, each with the same result. I’ve looked in ~/Library/Mail/Bundles/ but there’s no DEVONMailConduit there. (There are a lot of “Disabled Bundles” folders, however.)

It seems most people had success after several tries… I have not.

My OmniFocus “Clip-O-Tron 3000” was also disabled, but I could re-install that without any trouble.

Is there anything else I can do or should be looking at?


If it is in the Bundles (Disabled) folder(s) then quit Mail and put it back in Bundles. Should work. (It’s not a new bundle you need - unless you are also upgrading to DTPO 2.0.9 at the same time - rather you’re just forcing Mail to recognize the bundle.)

Thanks, korm. I tried what you suggested and Mail 4.5 keeps disabling the plugin and creating yet another Bundles (Disabled) folder. I’ve been with DTPO 2.09 since it was released. I don’t know what else to try… I’ve never had trouble reinstalling any of the add-ons before.


Hello again. I posted a few weeks ago and I continue to experience the same problem. I delete and then re-install the plugin only to have MAIL tell me that it is not compatible with the current version of MAIL (v 4.5). It is then placed in the “Bundles (Disabled)” folder in the library. Thank you for your help.

A stubborn one. I’ve never had difficulty reinstalling the plugin after an OS X update.

Try moving the folder named “Bundles” to the Trash and emptying the Trash.

Restart the computer, then Launch DTPO and run Install Add-Ons once more.

[size=85](edited: removed; response was too site-specific)[/size]

Hmm… the info.plist file does indeed have the string, ```


I do appreciate all the detailed help about this. I'll post after I delete the Bundles folder.


Well, nothing’s worked: neither korm’s now-deleted suggestion for editing the .plist file (which didn’t need it), nor Bill’s suggestion to delete the Bundles folder, restart and try again.

I wonder if there been a “silent” update to the .dmg for DTPO 2.09 on the web site? I updated the first day 2.09 was out. I think I’ll try downloading what’s there and re-install the program.

I had EXACTLY the same issue Christopher had.

  1. Deleting ~/Library/Mail/Bundle (Disabled) in Finder or Terminal
  2. Reinstalling via DTPO Install Add Ons
  3. Rebooting machine

The only WAY for this annoying Incompatible message to disappear, is to DOWNLOAD and REINSTALL DTPO.

Note I also use the Sparkle Install Update when upgrading from 2.0.8 to 2.0.9, maybe that was the issue.