Apple Notes Import problem - Reset Permissions Request?

Good Day All,

I am trying to “Import Apple Notes Folders and Attachments” on my MacBook, it has worked in the past but isn’t right now.

I may have accidentally denied permissions to the “Import Apple Notes” function, when I first ran it. Could that cause a problem?

Is there a software flag, or switch, that I can reset to run the Import Apple Notes Folders and Attachments again?

When I run it, the Devon Log Window pops up and says -

“2:27:53 PM: Folders & Attachments from Notes 0 added.”

Any thoughts would be very much appreciated.

Also, do you folks use any of the 3rd Party Apple Notes Export Apps like “Exporter” Any suggestions there would also be greatly appreciated.

Check System Preferences > Security & Privacy > Privacy > Automation. There should be a checkbox for Notes under DEVONthink. I think that should do it.

I’m not sure who this question is directed to, but we do not use any third-party apps for the Notes import.