ARCHIVING A COMPLETE WEBSITE. can't get this to work :(

Ok so I have been following the instructions in the “Archiving web pages offline” document from the tutorial database. I have had zero luck with this. No document is created in my database. It runs from the queue so fast I don’t believe that it is doing anything at all. I have offline archive and import files to database checked in the download manager. The following is a copy of the instructions I followed.

To archive a complete website, do the following:

(1) Open the Download Manager panel (Window > Download Manager).
(2) Set your download options using the Action menu (the toothwheel pop-up menu in the lower right corner).
(3) Select “File > Import Site”.
(4) Enter the URL you want to download and click “OK”.
I
[color=darkred]Note: You can use wildcards such as “[1-5]” for downloading multiple files.
[color=red]I don’t understand what this note is telling me to do and if it’s important

Alternatively, do the following:

(1) Drag any URL to the Download Manager panel (Window > Download

  1. The “Offline Archive” settings just creates offline archives of the web pages added to the download manager but not of complete sites. Therefore choose “Options…” in the contextual or action menu and activate one of the “Follow” settings afterwards.

  2. If “Import Files to Database” is enabled, then the downloaded files are stored in the group “Archive”

  3. Turn off “Autopurge” to be able to see which items have been already downloaded.

I also admit I’ve never gotten this feature to work. I tried, the above. The Download manager just sits there. No downloading appears to occur. The status line says “1 times (0 active) - 0 done”

I’m not sure how to make my site request active. I have requested it download images and markup on the same host.

To test, you are welcome to try the url of my test site, theaterwit.org and see if there’s something I’m not doing…?

Unfortunately the download manager of v1.1.x is definitely buggy - a consequence of the Intel transition and switching from CURL to WebKit. But I’m working on this issue and v1.1.2 should fix this.