attachments lost when import Mails from Entourage 2004 in DT


I tried to import e-mails from MS Entourage 2004 (11.4.0) to DevonThink Pro Office (current version) on Mac OS 10.6.4.

I tried Drag&Drop as well as the Import…E-Mail feature of DTPro, but I always have the same problem:
the attachments seem to be lost.
I see an Icon at the end of the e-mail (e. g. a word or excel document), but nothing happens when I click, double click or control click it…

BTW, there also seems to be an issue with the text encoding:
special characters (äöü…) are not shown correctly in the imported eml, but replaced by e. g.
ä = ‰
ü = ¸
ö = Ë
ß = ï¬

Any help is appreciated.


They are probably there, but the default display of eml in DTPO doesn’t make them clickable. Check out this thread (Emails with embedded graphics) and see if Bill’s guidance there is helpful.

@ korm:
thank you very much for your quick comment - that was indeed helpful.
If I click the button with the text file symbol, I can open the attached documents by clicking.

However, the text encoding problem remains…


Could you send an example to cgrunenberg - at - so that I could check the encoding issue? The upcoming v2.0.6 will fix several email archiving issues.

Sure, I will.
An example of what shall I send you?
Shall I drag one of those (original) e-mails to the desktop or forward to you?
And how shall I send you the DevonThink import?


Just drag both the original email in Entourage and the one imported to DEVONthink to the desktop, then zip them and send me the archive. Thanks!