Authentication after upgrading to version 1.7.5

When opening DEVONthink after upgrading to 1.7.5 I am asked to authenticate the database, but when I use my normal password for authentication, I get a message from DEVON think that the username or password is incorrect. The user name is the same as in the path for the database directory.
I tried downloading DEVONthink again and deleted the preferences but still no luck. All menus are greyed out because the databases have not loaded. I tried both logging out and restarting, and was able to log back into Panther (10.3.2) using my usual password, so I don’t understand why I cannot authenticate the DEVONthink databases using this password.


Just checked this - works as expected over here. Is it possible to access the database using v1.7.4? Did you enter both name and password correctly (the name defaults to the short user name of your account and might be the wrong one)? Or did you change the name or password lately? If everything should fail - send us the database and we’ll check/fix this.