After backup the DevonThink Data on extern HD I’ve got problems with DevonThink. I coudn’t start DevonThink properly. It shows a Window called “Autorisierung” and I must identify myself with “Benutzer” (i.e. User) and  “Passwort” (i.e. Password).

What is going on here?

I’m now working with the Backup, after trashing the original Data and copying the Backup on my Mac. No Problem with “Autorisierung”, but some of the Backup Datas are now full with backslashes:



\f0\fs24 \cf0*

Whats going on here?



What exactly has happened? It seems that the database is corrupt. Have you tried to "Verify and Repair" it?


I just quit DevonThink and copied the User/Library File to an ext. HD. After starting DevonThink again I was asked for "Autorisierung".

Verify and Repair was not activated under this circumstances.

But when I recognised the Backslashes in the backuped File, I activated Verify and Repair. There were several errors. All but one were repaired. After activating Verify and Repair again, there were no error.

Hmm, copying the database folder to an external HD surely isn’t the cause of the problem. More likely, either a third party haxie or a disk or memory error caused the problem. Have you tried if the backup also has these problems?

The backslashes are simply RTF command codes, so the document seems to be intact, DEVONthink just doesn’t any longer regognize it as RTF.

If your database is not too big and doesn’t contain any confidential data, you could also contact us my e-mail (, upload the database folder (packaged in a zip archive) to the incoming folder of our FTP and we’ll have a look at it.