Blank pdf


I have taken the time to read on the subject, but still I don’t find a solution to this problem: all the pdf I try to export to DevonThink are blank.

The problem seems to have arisen when I upgraded to High Sierra from El Capitan. I use the latest versions of High Sierra & DThink.

I have tried different ways to export and I ask for “paginated”.

Thanks : )

Are you referring to th Clip To DEVONthink browser extension?
If so, have you made sure the extension is up to date?
If so, what browser and URL are you trying to clip?

I have tried with the Clip to DevonThink browser extension and the “sharing” options included with Safari… I will look however to be sure that the browser extension is up to date. That might be my bad.

My problem is systematic whatever the website. However, as I did not have clipped pdf very often in the previous weeks, I did not bother to write a “support request”. However, this week, it would have been very helpful if it had worked.

Thanks for the hint about upgrading my extension. I took for granted that it was automatic.

The problem was indeed that the plug-in was not up to date :blush: