Blank screen on startup

This morning I opened DTTG to confirm a couple of saved websites in Safari. The first time everything was normal. The second time the screen was blank. I restarted, and there’s been no change. Does anyone have any suggestions with how to proceed? I am travelling without my Mac for several weeks and rely on my databases :frowning:

1 Like

Oh dear.

You didn’t mention what you re-started. If not done already, re-start the entire iPhone, not just DEVONthink To Go.

Yes I restarted the ipad. I’ll try deleting DTTG next. Thanks!

Before reinstalling, check that there might be updates available in the App Store.

My bad. That is indeed the screen if you don’t swipe from the left in vertical orientation and you haven’t selected anything previously. The screen gives no clue to the user how to proceed. After deleting everything and starting again, I just happened to open in landscape mode. If I rotate to portrait, the blank screen returns. How about a sidebar icon, folks? UGH.


Interesting. Never experienced that. My use on iPad is mostly landscape as I have a keyboard. Glad you over-came the issue!

1 Like

Just got this issue with weekend in my iPad Mini!

I tried restart DTTG, then restart iPad, then reinstalled DTTG and went to work one more time, but didn’t tried to rotate after restoration (however, this weekend I’ve done extensive use of my other iPads (PRO 12,9 and 11) without any issue and I rotated them a lot…

1 Like

This is the first such report we’ve received, including no one in the beta testing pool ever reporting it., so…

On DEVONthink To Go’s databases screen, select ? > Contact Us to start a support ticket.

1 Like

Hi, I have got the same issue here on an ipad pro. I already sent a bug report via the app.


1 Like

I was having this issue too on my iPad mini. It’s been like this for about a week. I’ve been reluctant to reinstall DTTG due to concern I’d lose content that was added after my last sync. Relieved to come here and find it was a simple swipe away from fixing!

1 Like

This issue is fixed for version 3.6.6:

On iPad, the app could launch with nothing shown on the detail pane instead of the ‘Nothing selected’ message. Fixed.

Unfortunately, the maintenance update is stuck in App Review and we are unsure when it will be approved for the App Store.

I had the same issue this morning.

  • will try rotating the iPad

  • will check release … but I thought I was up-to-date

Right-swipe in from the left side of the screen to show the item list/sidebar.

This will be fixed in the next maintenance release.


Thank you - right swipe worked. Have to catch very edge of screen.


You’re welcome.

Same issue here

And did you right-swipe per the previous discussion?

Greetings. I have been having something similar since yesterday or so; I tried the swipe (I confess I was a bit confused as to what constitutes “right swipe’ and it works

I just made an account to report the exact same issue as it happened to me today, luckily this post was up already so I could solve it before I tried deleting and redownloading the app.

Welcome @taeaemu
Glad to have you here and glad you found this thread :slight_smile: