Bold is greyed out?

When I create a new Rich Text item in the DTPO trial (1.5.4), and highlight some text, Bold is always grayed out on the Format > Style menu. I’ve tried different fonts, including plain old Helvetica, and it doesn’t seem to make a difference. Using the same font in TextEdit does allow Bold, and it does indeed have a Bold option in the Font panel.

What could be wrong?

Strange. It’s working fine over here. Are other styles (e.g. italics or underlined) available?

Yep… it’s only bold that’s not available. All the “optical” effects are always available (underline, strikeout, etc.), and Italic is available on any font that has an italic variant.

Aaaand… quitting and restarting the app seems to have fixed it. So, hey, thanks for, uh, making that change on your end so quickly.

I’ll let you know if it reoccurs…