Bookend release breaks links with DevonThink

Problem Statement

I do not appear to be able to import Bookends Refereces to DevonThink3

Potential cause

“Bookends 14 has a new bundle id
This means that older versions of some apps that integrate with Bookends (e.g., Mellel, Nisus Writer Pro, DEVONthink, and Tinderbox) will not be able to send AppleEvents to Bookends 14. We have worked with each of these companies and they have or will release updates that work with Bookends 14”


Is there a date for an update?

The next release will support Bookends 14 but we don’t announce release dates.

Thanks. My main concern that it is planned. :grinning:

Works now. Thank you.

Glad to hear it. Cheers!

Thanks for the quick update; maybe I’m overlooking something?? So far I can’t make it work again. I updated to DevonThink 3.8, and am running Bookends 14.01, and it still isn’t working for me. I usually use the template in Education, and I tried both that and the Import from Bookends in the File menu, and in both cases I got a blank document. I was trying to import one reference; I selected it, I checked it, I even searched for it and tried Import from Bookends/Hits, and nothing worked. I was glad to see this correspondence, as I thought the failure was something I was doing wrong, but I’d be even happier to see the problem fixed.

I am seeing no issue with the educational template or the import command.

Does DEVONthink have Automation permissions over Bookends and Full Disk Access in System Preferences > Security & Privacy > Privacy?

Yes to both questions and BE is specifically included in the Automation permissions for DT.
BUT you gave me the idea that fixed the problem! It was BOOKENDS that wasn’t given full disk access. I changed that, and voilà :heart_eyes:
Thanks so much!

You’re very welcome :slight_smile: