[Bug]Right click no function in Devonthink Pro Office 2.0bet

Is it the problem of Devonthink program or my system?
Right click has no function after I upgraded devonthink office from beta4 to beta5, and at the same time the Action button in the toolbar doesn’t work anymore.
It seemed to happen once I upgraded devonthink from beta4 to beta5.

I tried many methods: rebuild the database, verify and repair, empty cache, trash all the files associated with Devonthink and reinstall the application, downgrade to beta4 which one has been worked well before. Unfortunately,the problem still goes on bothering me by all means.

I thought Devontechnologies will solve the problem soon,So I did download and reinstall the newest edition here again and again these days, But there is always the same problem!

Why does this happen?
It seems impossible that the newest program itself has problem. Does the problem happen due to the upgrade? Why switching back to the lower edition can not solve the trouble?

It is really annoying,and I beg to help!

Control-click (right click) and the Action button work fine here, in public beta 5.

Have you tried a computer restart (in case it’s a simple memory error)? Or perhaps OS X maintenance with a utility such as OnyX or C ocktail, including cleaning caches and checking for damaged preferences files (but use the version of the utility for your current operating system).

OK, I hope it is my own fault but not the Deven’s

Pretty sure someone else reported this problem within the last few months, but I don’t have the patience to wait to view multi-page forum search results looking for it.

Please check the system console for any messages logged after trying to use the contextual/action menus. Because the most likely reason is a buggy third-party add-on.

[x-posted from a different thread]

Today I’m having a different problem: I was trying to reply to a post and when I clicked the preview button I was sent to the login page again. I had to log in again and lost all my text entry.

I did this again (making sure to do cmd-c early and often!) and again I was jumped to the login page and had to log in.

The third attempt worked fine as that time I simply pasted my saved text into the box, previewed, and submitted.

Most aggravating, most aggravating indeed.

(Update: same thing happened with this post. Fortunately I’ve been copying every few seconds!)

Why? Crossposting/multiposting can be considered bad form. In this case readers would have an unnecessary burden of choosing where to post replies. IMO, it’s often preferable to make a single “master” post and link to it in other locations you want it referenced from.

I agree. My only defense is that it occurred to me after posting to the first thread - it belonged in the other thread.