Busy databases status

hello all

Due to a mess up in my sync on Mac I was forced to resync from scratch my DB on DT To Go and I have something I would like to understand
My process is to remove one by one the database in DT To go and resync them
When I do that for a “small” DB I see that the window informing me that the database is going to be deleted.
Then I go in the Parameters/Synchro/Sync store menu to re-select the DB once it becomes again with status “remote”
It works well DT To Go perform a scan I imagine of the remote sync store and detect the DB then after few secs (or minutes) the DB changed from “busy” status to “remote” then I can select it for a new sync.
BUT, when I try to do the same with bigger DBs the process above looks the same except that the status of the DB stay as “busy” for ever it seems never come back to “remote” then I can’t re-sync the DB…
It’s not the first time I encountered this behavior and each time I deinstalled DT To Go then I found the DB in “remote” status…
Did I missed something there?


Are you saying you delete a large database, then open the Sync preferences and wait for it to be done being deleted?
What kind of Sync is this?

well currently I have organized my sync process like this I have a SyncStore on a NAS (webdav access).
My databases are on my Mac (with indexed documents) and I sync them on the SyncStore located on my NAS.
Then once sync from my Mac I go on my iPad where I have set up the SyncStore where my dtcloud file is located on my NAS.
Once connected I go to the Sync Preferences and then the DBs list show me my DBs with a status “remote” I select them and they are installed on my iPad so each time I modify my DB on my Mac I sync them and when I open my DT to go on my iPad the DBs are updated.
So if for any reason I decide to remove the DBs on my iPad I select the DB and ask for deletion.
When I do to the Sync preference the DB I delete goes in status mode “busy” then after some secs/minutes it turns in “remote” again then I can add the BD again to my DBs on my iPad.

When you delete a database from DEVONthink To Go it takes a while for it to clean-sweep the full-text index. Maybe that’s why larger databases need a bit of a time? However, they shouldn’t be listed as “Remote” but as “Being deleted” in the sync settings.

Thanks for the answer

Just gone again in the Sync store and I still see my deleted DBs with the status “busy”… (Like in te attached screens hot)
For smaller DBs when I deleted them I saw the window telling me that the DB is deleted and then once I go back to my Sync store I see the DB with “remote” status then I can select iit and push the button on the right to add my DB to DT to go
But maybe I am doing wrong I must admit I am not very confident in my Sync usage

“Occupé” here means that the database is being deleted in the background. Deleting data from the full-text index takes a while. Just let DEVONthink To Go open for a while and it will go away.