Can I suppress the Log window?

I scan in a lot of documents (DT Pro 2.0.2) into PDF format from my HP OfficeJet. Each time I get a Log window with a message that there is no text. I understand why-I’m not applying OCR. Is there a way I haven’t found to prevent the window from opening every time. I searched prefs with no luck. Thanks.

Currently the Log window can’t be suppressed but we might add an option to a future release depending on demand.

Got to be honest here. I am tired of the little things that bug me with this software. Been using it for years and I am really beginning to ask myself why. I know there are some great features that only DT delivers, but the updates seem to be getting less and less frequent and the tolerated annoyances build up over time.

I close this log window dozens of times everyday. Basically, every time I import anything. May not seem like much, but it tells me that the devs are more interested in the major features than they are in perfecting the experience. This log window should be, by any reasonable expectation, something that can be toggled off.

And, leaving it in the background is not an elegant option at all when I have a number of DT windows open, i.e. I have to contend with it when switching between windows.

Another example of these little annoyances is the ability to hit the enter key and change the name of a file. Used to be able to do that years ago. Now, I can do it sometimes and other times I have to mouse over it. This is tiny bug of course and not something I would take to the forums to complain about. I just put up with it, but every time it happens, I can’t help but feeling a tiny bit annoyed. I’m a keyboard junkie so I do not like using my mouse unless I have to.

Is the option not to display the Log panel automatically disabled? In that case an import shouldn’t open the panel. Could you please send files causing this to cgrunenberg - at - Thanks!

… it can be turned off is

Never happens here - don’t recall seeing anyone writing in about it not happening. Enter always highlights the group/document name for editing.

Are you using a keyboard hack that might interfere? Does the feature work on a clean user account

My bad. Have been closing that darn window for so long that I never thought to look at the bottom of it :blush: . Checked through the ‘preferences’ and didn’t see an option to toggle. Then came here to forums and a couple hits said it was not possible so frustration got the better of me. Apologies.