Can not capture a Webpage as PDF

Hi all,

I just noticed that when I tried to “clip do DT” from Safari and choose the option “PDF” I get no PDF but a Web-archive. I tried several times but never got a PDF always Archives. “Save as PDF” from Safari works well. Any hints for me?

Is this a general problem, or specific to one (or a number of) websites? Can you provide a link to a specific website where this happens?

This is, as far as I can see, a general problem. I just verified with this website:

This works for me; which version of Safari, macOS, DT and the Clip to DEVONthink extension are you using? Does the problem persist after reboot?

MacOS 11.0.1
Safari: 14.0.1
Plug in: How can I figure out the version ?

Problem partly gone after reboot, tried a few sites. But for this (Devon) site, it does not work

As far as that error is concerned, it is independent of the first problem you described, and I would take it literally - presumably the server has some kind of mechanism to inhibit scraping of large sections of the site. Insofar as clipping is working again on other sites, I’d guess the original problem has been solved, right?

Are you using the clutter-free option?
If so, disable it and try the clipping again.

Thanks for the hint - clutter-free works :slight_smile:

You’re welcome :slight_smile: