can the global Inbox be synced?

I’ve managed after some experimentation to sync several databases using Dropbox. But, I can’t figure out how to sync the “global dropbox.” Currently, on one machine the # of available files in the global dropbox is drastically smaller than those in another machine. I’d appreciate any advice in rectifying this problem.

Have you tried setting up a synchronization in Preferences > Sync > 1 Sync this database … for “Inbox”? “Inbox” in that list is the Global Inbox, and should always be shown on that panel in Preferences.

I assume the differences in content in the Global Inbox between machines is due to there not having been a synchronization of the Inbox databases – if I’m reading this correctly. (I also assume “global dropbox” means the DEVONthink Global Inbox.)

Yes, that’s a frantic typo. “Global dropbox” should be “Global Inbox.”

I see you had already opened a support ticket for this issue. Are you unhappy with how it is being handled there?

I didn’t realize thatthe support request and this board went to the same audience. I’m still waiting on a response on the support request.

Thanks, GR

The ticket shows that Jim replied; you might need to check your spam folder, which sometimes misidentifies support ticket-related stuff.