Cannot change default bullet point spacing

Hi there,

I’m a longtime Devonthink user. I’ve had a formatting issue with bullet points which has been bugging me for a long time. I’ve searched around, have played with a variety of different settings, but cannot seem to fix it.

When I create bullet points, the spacing seems off (at least to me). 99% of the text editing platforms I’ve used before place the bullet close to the start of the text, in order to take advantage of Gestalt principles of perception, which makes the bullet feel part of that line of text. But whenever I create a bulleted list in Devonthink, there is too great a space between the bullet and the start of the text line (see attached screenshot).

Obviously I can change the ruler settings for each individual new line, but that’s not practical. Everything else I’ve tried doesn’t work. Whenever I create a new list, the spacing always defaults back to the massive gap between the bullet and the first few characters of text.

I only use RTF. I also start all new pages in my database by making direct links off of a current page (using the Make Link option), and so any ruler options would need to be established for these new pages (or easily implemented with a shortcut).

Thanks so much for your help.


I am not seeing this issue here. Here is default spacing in a list I just created, using the built in options…


And a brand new RTF using Helvetica-Neue 14 and the built-in List options…


Bear in mind, we don’t control the spacing or tabs applied by the built-in List options.
Do you see the same behavior in Text Edit?

I tried creating a list in both DT3 and TextEdit, and while I think the default spacing is still a little too much, it wasn’t as large as what’s in your screenshot, for any of the bullet types I tried. This suggests the tab stops have been set somewhere else, though I have no idea where or how that would be set.