Cannot register Licence

I bought DT Personal this morning and when I try to enter my Licence number the Register button is greyed out. I’ve reinstalled and it is still the same.

I’ve installed on my Imac this morning, and managed to get the Register button eventually to take after several attempts (Leopard) My Macbook which is Snow Leopard doesn’t seem to do it though.

It won’t let me do Paste either.

Please help.


Just use copy/paste and it should work as expected. Make sure to enter a name with it, first and last name.

Well, I’ve just tried again, three times, and the third time the Register button was not greyed out, so I was able to paste in the licence.

I think I have tried copy and paste at least a dozen times, and found that when the Register button was greyed out it wouldn’t accept the Paste either. There must be a little glitch somewhere, as I don’t think it was my Macbook or me not doing it correctly.


I have also tried dozens of times and still Register remains greyed out. I am running Snow Leopard. What to do?

Can you both please better contact our sales support (sales(at) with your full name so that we can look you up in the system and try to see why your license code does not work?

Have you tried to click the license code in our email? It inserts itself automatically for you.

A little frustrated…
Less than a week ago, I download Devonthink Pro 2.0.7 on my Mac OS version 10.6 and have since used it, creating 70 or so random notes to myself. The download was intended for personal use only, but no longer works, thereby denying access to all of my notes. I chalked this up to my maximizing the amount of use in the trial, but I was not given any indication the trial would so abruptly come to an end. After searching through this forum, which was unclear for a not-so-technologically gifted person, and finally decided to download Pro Office and Prothink Personal in hopes that I could temporarily access my notes by the Pro 2.0.7 transferring my information over. This did not happen. I was even granted an extension to the trial and received a code. The code did not work. Now I am stuck. I am desperate to get my notes out of here, or at least transfer them to a different version so I can copy and paste the notes to a different application on my Mac.
Can someone please help me?
Overall, this was a great product, but very hard to find the information I am looking for. I was also not pleased that the trial ended without notice, rendering my notes inaccessible when I only wished to try the product for personal use.
Please assist, as I truly need access to the notes I created. Also, please note that the registration process, even with the input of extended license is not working from my computer. I also tried changing the file extension but Devonthink Personal did not recognize the file type. Please assist!!!

Have you done anything unusual with your system lately? Having the trial end so abruptly is not normal behavior, and neither is having the extension code not work. I suspect either there’s a problem with your system or you’ve encountered a bug. I hope you’re able to resolve it soon!

However, you should still be able to dig your notes out even if DevonTech is unhelpful. Find the database in the Finder, right-click, and select “Show Package Contents.” That will let you root through the database directly. MAKE A BACKUP FIRST! as poking around inside DTP’s files can cause all sorts of problems if you’re not careful. But it’s a way to extract your data if the program itself has gone pear-shaped.