Cannot stop Devonthink from opening at startup

In Preferences it is Do Nothing At StartUp. On the Dock the option to Open at StartUp is not checked.

Yet when I restart my machine, DevonThink always opens.

Presume you are using a Mac try opeining ststem preferences>users & groups tab Login Items and make sure Devonthink does not appear.

The next maintenance update will fix this.

When will the next maintenance update be available, some weeks or some days from now?

Just asking if it’s worth to reinstall the older version of DT.

No, it’s not. Just uncheck “Start Sorter at Login” from Preferences > Sorter then turn it on, manually from DEVONthink if you need it.

Maybe I’m just stupid: I want the Sorter, but not the application starting at Login. If I deselect the Sorter, I have to start the application to reselect the Sorter, isn’t it?

You’re definitely not stupid, Ursula. Uncheck this option as it’s the source of the misbehavior. So, yes, you will have to open DEVONthink and go to Tools > Show Sorter to start it.

Once the maintenance release is out (and sorry, we can’t comment on timeframes), you’ll be able to check this option again and have the Sorter start up when your machine boots up. Cheers!

I reinstalled DT Pro 2.6.1. :slight_smile:

But: Will this version work with Mavericks?

Answer to myself: It does. (Tried it on my very old MacBook Pro)

My recommendation is that you go back to the current version of the DEVONthink application. True, the DEVONthink application will launch at startup, if the Sorter is listed in Login Items. But you can uncheck the Sorter from Login Items.

There have been a number of improvements since 2.6.1,including of course improved compatibility with Mavericks in the current release.