Cannot sync iPhone 4S to iMac 27" at all since I updated to

Using latest versions of OSX (10.7.2), iOS, iTunes (10.5), DT Pro (2.3), DTG (1.2).

I repeatedly get errors stating that bonjour cannot find the computer. DTG on the iPhone 4S lists the iMac 27" in the sync list, but it flat out will NOT sync when I click on the iMac name, no matter what I do. I keep getting the error message:

"Bonjour Failed

Bonjour was unable to find computers"

I tried using the local WiFi in my apartment.
I tried turning on the hotspot functionality on the iPhone 4S and having the iMac join that network.

::sigh::

I never really had any problems on previous versions, so this is pretty frustrating.

James
I tried having the iMac 27" create a network and joined it on the iPhone 4S.

Nothing works.

I’ve uninstalled and reinstalled DTG several times, tried resetting the sync settings, everything I can think of, but I’m totally unable to get it to sync at all. It never connects to the iMac 27".

The current version of DT To Go is 1.2.1. Please update to that version to see if the connection issue is solved. If not, try a restart of the iMac.

This isn’t working for me, either (although it’s an iPad that won’t connect rather than an iPhone).

I have the latest versions of DTPO and DTTG (re-installed this morning to make sure.)

I follow the steps as instructed - i.e. both the iPad and Mac are on the same network, DTPO is running on the Mac - but no computer appears in the sync dialogue and eventually a Bonjour error appears (“Bonjour was unable to find computers”).

I’ve tried using Bonjour Browser on both the iPad and the Mac and neither shows up on the other device. (I really don’t understand bonjour at all, so the actual information Bonjour Browser is giving is pretty meaningless to me - let me know if a copy and paste will help diagnose the problem…)

The frustrating thing is that this all worked flawlessly a while ago. The iMac is brand new, but the settings are by and large ‘default’.

BTW, iTunes wifi syncing is working, and I can sync over the air with other apps (e.g. Mental Case) without any problems. As far as I can tell, the problem is confined to DTP.

Any help gratefully received!

Double checked and the DTO is indeed 1.2.1. I delete and re-installed DTO agains just to be sure.

Then I restarted the iMac 27".

Same exact problem.

::baffled::

James

This is bizarre - it suddenly worked, for no discernible reason

All afternoon, I’ve been rebooting the Mac, resetting the iPad and nothing worked: and then, suddenly, it does.

The only thing that I can think made a difference was that I installed DTTG on my iPhone and it synced straightaway. Then I reset the iPad one more time and that worked too… :smiley:

Can’t think why it would work suddenly (unless it was burying the garlic at the crossroads at midnight), so it’s probably not a lot of help to the OP. Sorry!

Heighho…

I’m not sure if this will give us any more useful information, but could you try downloading Bonjour Browser from tildesoft.com/, running it, and posting a screenshot or something with the services it lists?

Hi there,

I am running DEVONthink Pro 2.3.1.1 on a Lion 10.7.2 iMac. A few days ago I bought DTTG and now I am trying to sync some of my groups.

The version of DTTG is 1.2.1 and I tried syncing with an iPhone 3G and an iPhone 4S, but both have the same problem.

The sync starts and some files get synced. Sometimes the sync stops after 2 files and sometimes after 19 (I am trying to sync 273 - all in groups - which I replicated to the Mobile Sync folder. All in all the files and folders have about 320 MB). I have waited a few times for about an hour, but the sync was stuck on the 2 or 19 files. This problem appears on both iPhones.

I tried different things: Rebooting the iMac, rebooting the iPhone, resetting the sync settings, quitting and restarting the apps…

Nothing helped. Bonjour Browser shows both, the iMac and the iPhone.

Hope to find some help :slight_smile:

I hope a self-reply does not mind :wink:

I think it is a group problem:
I tried do sync only some of the groups an it worked. But other groups do not work. But I cannot figure out why a group syncs and another does not.

I kept on trying for a while now and I think something is definitely wrong, because I am trying to sync a folder which has about 350 MB but after two hours of syncing DTTG shows 1,6 GB on the iPhone (but when I navigate through the folder that synced, there are no files in it).

Have not found a solution yet :confused:

Edit: An Ungrouping helped. All files synced. But I would like to keep the files grouped.


Untitled.png

Just an update: We moved into the new apartment witha different router and I WAS able to get it to sync. No way to tell if the router was physically screwed or just misconfigured, I did reset it a few times, but it was a Marriott Execustay apartment so it wasn’t my hardware to really troubleshoot.

I had soooo many other network related problems there
(
“Can I just say that I REALLY hate ComCast?”
“No, I’m sorry, there isn’t time”
“Bugger”
)

That I decided to just shelve the DT syncing until we were in the new place, on FIOS, and had new hardware. Seems to have been a good call. :wink:

VERY much looking forward to the next generation sync that’s supposed to allow syncing things between different OSX installs, my wife and I collaborate on website design, content authoring etc, so being able to maintain a central repository of documents and resources would be HUGELY helpful. :slight_smile:

Thanks again…

James

I am having the exact same problems with the same configurations: iOS 5, OSX 10.7.2.

One additional important piece of information that might be helpful: Recently updated the firmware on my Apple Time Capsule to the latest version.

Could this be the culprit?

Really hope to be back in the synching groove.

It was working so well! (I recently left a 5-star review for DTTG on iTunes boasting about the “rock solid synch.” :slight_smile: )

Cheers.

Don

I’ve not had any problems with the latest firmware on my Time Capsule, but I have seen reports of problems with the update. I believe it was Dan Frakes of MacWorld who posted on Twitter that he had so many problems that he rolled the firmware back to the previous version and his network problems were solved.

I am increasingly inclined to point the finger at the Time Capsule firmware “upgrade” as evidence of more wireless problems mount in our home:

even my own iPad, running the upgraded iOS 5.01 can no longer connect wirelessly to iTunes for synching which was working okay,

a MacBook Pro running Snow Leopard can no longer stay connected to our main network (which has been our mainstay for five years).

I believe the recent Time Capsule change may have jiggled the Bonjour and other settings unintentionally.

I don’t know how to roll back to an earlier version and really don’t want to mess with this.

Hopefully these hiccups have come to Apple’s attention and a fix is forthcoming soon.

Don
Don

If you go into the AirPort utility and select manual setup, you will be taken to the Summary tab. On this tab, click on ‘Version’ and you will have the option to roll back to a previous version of the firmware.

Click on Version…

and you will see this:

THANK YOU, Greg. This rolling back of the Airport Time Capsule firmware worked once I restarted the iMac. (Also unplugged restarted the router and Airport Express – also rolled back – for good measure.)

Appreciate your help and clear, step by step instructions!

Not sure what the upgrade was to have improved. But its degradation has been undone.

Many thanks.

Don

Glad to help!