Can't find DT Database

DTTG cannot connect to my Database (DTPO 2.3)…

In Safari I can see using Bonjour the database.
In Firefox I can even connect to the database AND see something. wow.

On both the iPhone (4.3.5) and the iPad (4.3.5) I cannot establish a connection using my local WiFi (just a MBP [10.7.1], a printer, iPad and an iPhone).

even deleting the app and reinstalling it does not make a difference.

and yes, I have even created a group call “Sync” on both the DTTG and the DTPO.

to sum it up: I am quite frustrated by now… pls advise. ty!

When you tap the sync button, is your computer listed (or is this where you have trouble)?

If your computer is listed, what happens when you select it?

that’s the point… it’s NOT listed… and I don’t know what to do so it shows up. I have tried everything so far.


Try setting up a temporary local WiFi network broadcast by your Mac’s radio, and then on the iOS device go to Settings and choose that WiFi network.

To create the local WiFi network, in the Mac’s menubar click on the Network (Wifi) icon and choose ‘Create Network’. A new network will we created, bearing the Mac’s name.

Bill’s solution above worked for me – but why couldn’t DTTG “see” my MacBook when they are both on the same wifi router? :question:

Could be a configuration issue, or the router may have gotten a bit flaky (which isn’t uncommon).