Can't find startup options

Searching through the forum, I did not find the answer.

At startup, I would like to:

  • only open the inbox database. I have another database which systematically opens and is a nuisance because it makes search results overloaded with results from the database I don’t want. I close it every day but it spontaneously reopens every morning as I launch DevonThink
  • open only one inbox window. I don’ want to reopen all windows that were open at I time I closed DevonThink the previous evening.

thank you

There are no startup options, DEVONthink automatically restores the last used state.

Just change the search scope to Inbox.

1 Like

this is what I read in the forum, but it is not my experience. Despite closing the unwanted DB every day, it reopens automatically when I launch DevonThink. How can I troubleshoot this problem?.
It is much more than search that gives too many results, also go to, move and copy which I use a lot.

vielen Dank

One possibility is that a (scheduled) smart rule or (daily) reminder requires this database. Or do you synchronize via Bonjour?

1 Like

Smart rule: no

Sync: should I just uncheck this ?

No. Maybe the Bonjour option to automatically open databases is enabled?


OK I found the bonjour option. that was the problem. thank you very much !