Can't get web server to work

I am trying to set up the web server but without success.

I have read the manual. I set things up in the Server Preference pane. Went to Safari on my Mac and clicked on the Bonjour link. I was authenticated and then I saw the Devon Think logo for a second and then the screen went blank.

I eventually want to be able to access DT Pro Office info outside my local network. I can’t find any troubleshooting tips for how to do this - for example, what browsers are supported, etc.

Any help would be greatly appreciated.

This appears to b a glitch under Lion. The developers are aware of it.

Glad to hear; tried to set up a web server today for the first time!

I wish that there would have been a blog post or something on the web site about this. Then I wouldn’t have wasted 45 minutes trying to figure out why I had set up the server incorrectly, and 15 minutes posting the question.

I ran into the same issue on Lion (Aug 4, 2011). Safari behaved with this flash, as did the very latest Google Chrome at the time of this writing.

However, I * DID * get it to work using Firefox 5.0.1 which I just downloaded hours ago.

So in the interim, use Firefox if you can.

devonagent browser has same problem.
Moreover, when I use devonagent to search the devonthink database. It open a blank page. any workaround?

I just tried setting my web server again after not having much success with the iPad DevonThink to go app and I’m having the same issue.
I’m a little annoyed at this since Lion has been out for well over a month and this is a commercial application and I would expect a bit quicker response for something like this.

Same here. Tried everything including disabling java script, restarting etc.
Only seems to work with Firefox (ver. 6.0.2) - but pdf’s instruct you to open in safari !!

The problem is a bug in Lion’s WebKit code. Safari uses WebKit and so gets ‘bitten’ by the bug.

Any solution on this? I need this feature.



Although I avoid Firefox like the plague when I want to capture data to DEVONthink, it does work with the Server mode of DEVONthink Pro Office to view/search databases remotely via the browser. Just copy the first of the two URLs displayed in the Server’s Preferences tab when the Start button is pressed, and paste it into Firefox’s address field.

I haven’t checked, but perhaps OS X 10.7.2 will clear up the problem with Safari.

I’m getting the same thing.