Can't upgrade, can't access db!

Forgot to upgrade DT Pro to the paid version. was running the beta and after rebooting this morning and trying to bring DT Pro back up i got the message that the beta version wouldn’t run after 7/31. So i figured “ah, that’s right, i forgot to buy the upgrade”. so I went to the online store and did exactly that. entered the coupon code for the discount, got the new registration key and download link, downloaded from that link, replaced the old version, tried to launch the new one and i’m getting the same message. I can’t load the app to enter the reg key.


ok, never mind.

i was running it off a shortcut via DragThing. I tried loading the app directly and it worked. Tried the shortcut again after registering, still no dice so i just deleted the shortcut and replaced it and it’s working fine.

never seen that behavior before, but at least it’s up and going.

great app, gentlemen, thanks for all your hard work on this. it’s become one of the most used apps on my Mac.


I thought keyboard shortcuts were supposed to save time. :slight_smile:

The DT Pro 1.0p2 version has some neat enhancements, including new scripts and a functioning Help file. Final release is scheduled for August 17, 2005.

I’m glad you like DT Pro. So do I.