Capturing does not work after update

Capturing from webpages with Service does not work after update. I have installed the new scripts of the actual version 20pdb4. Any ideas what happened?
Thanks for tips in advance

Works here. Use the Service keyboard shortcut Command-% to capture as WebArchive the selected portion of the page.

First choose Command-A to select all, if the entire page is to be captured. Or ‘draw’ the desired portion for selection.

Actually, doesn’t work for me either. Cannot capture from either Safari or NetNewsWire using Command + %.

I did it like you described. Thousand times in all versions since 1.x. No matter if I select a part of the text in or all (Safari 4). Looks like the service menu flashes, but no text is captured in to the database.
Interesting: I have captured a text snippet from an open Safari 4 page with the previous version, and i started the updater). Then I have updated (DL) to the actual version and after installing and starting DTP agin, capturing did not work anymore.

Strange things are happening. Capturing does not work on my machine. I hear the capture-Sound, but nothing is imported, not in the global inbox, nor the inbox of the open database.

I closed the app, made a restart, repaired the rights with Disk-Utility.

Which capture method are you using? I think only Sorter plays a capture sound.

In this case I’m speaking of the Services shortcuts and the shortcut for the global Inbox, defined in preferences. They make a kind of ‘snip’.

(Aha, dragging an item to the Inbox now gives a sound, maybe after restarting the iMac? I have to edit my other post.)

OK, have figured it out. Mine appeared to be importing (using Command + %) into the Global Inbox rather than the Inbox of the (only) open database.

To change this, go to Preferences -> Import -> and toward the bottom you can select the ‘Destination’.

‘Problem’ solved. :slight_smile:

You are right, thank you! :smiley:

It seems you have to restart your computer after installing the update, for the Services working properly.

No snip sounds here when capturing, only the visual Dock icon badge indicator.

After a restart: Capturing to the global inbox ‘snips’, when capturing to another one the icon in the dock is jumping.

The snip sound is only played when capturing to the Sorter. It is not played when you capture directly to DEVONthink e.g. using the Services.

I see, my fault. For my understanding, everything what is showing up at the left of my desktop using the Sorter window, has been ‘Sorter’. The Inbox of one of DTs databases there does not mean, that items are imported or captured using the Sorter. Am I finally right now?

Thanks chatoyer, works now. ( i didnt see that this has changed).
@Erich Boenisch, but not like expected. Because in earlier version, if i remember well, I could define any folder in a db as a import destination. Now, If i “select group” in the prefs, no menue appears to select any group/folder. Or what im doing wrong?

I’ve got problems capturing webpages as pdfs. Anybody else? Text, selection, webarchve - all works fine. But in order to get pages as pdfs archived I have to invoke the print-menu -> create pdf to devth Pro. Is that the way it’s supposed to be or am I missing something?

thankyou W.

What happens when you use the Clip to DEVONthink bookmarklet and choose “PDF”?

If you select “Select Group” in the preferences and activate the bookmarklet, you should get a group selector panel.

What happens when you use the Clip to DEVONthink bookmarklet and choose “PDF”?
if I do this an empty pdf is placed into the inbox folder. The same applies to pdf (paginated). Always one empty page…and I cannot use the shortcut cmd+% since that one is already used system wide by another app.

I have fixed a bug in the bookmarklet that could have caused this. Please try again.

Ah, so that is what it means. I think there should be some explanation in the preferences. I though that when I clicked on the radio button, I would get some sort of selector to choose which group all my imports would go into.