changes in DT Pro Desktop document not being updated on DTtg

Hello Everyone,

I appreciate all of the detailed work that was put into the DEVONthink software…

I have purchased the iphone APP, and am currently using the trial version of DEVONthink Pro…

I was testing the sync between the desktop and iphone DEVONthink apps, and I am experiencing something that I don’t understand:

  1. I created a text document on DTtg, and it synced correctly onto the DT Pro desktop database.

  2. But then, when I made a change to the text content of the file on the desktop DT Pro software, and tried to sync the changed text to the iphone app, the changes were NOT synced back to the iphone app.

I tried closing both DT Pro and DTtg and reopening them and syncing again. I tried closing and opening one of them at a time and then syncing.

But, the change that I make to the text file on the desktop app is not being updated on the same file on the iphone app.

Am I missing something, or is this normal?

Thank you for your thoughts and suggestions.


I tried a second experiment where I removed the replicated folder on DT Pro from the “Mobile Sync” desktop folder, synced the desktop and iphone apps again, and then created a new RTF documentary on DT Pro Desktop, and it synced fine with DTtg (whether I made changes on the desktop software or iphone app)…

I will try creating a plain text file again on the iphone app and see if I am experiencing the same issue as I did initially…

In the third plain text file that I created on the iphone app, I synced with the desktop software and then made changes (then synced) twice back-and-forth from the iphone app and the desktop software…

I could not replicate the issue I had the first time that I create a plain text file on the DT iphone app…

Perhaps there was a glitch in the database or file?

Is there anyone else who experienced the same issues I was experiencing in my first post?

Perhaps it’s an anomaly.

I am experiencing a similar sync issue again…

I created a file in DTtg, which synced fine with the desktop software.

I then created a new Group on the mobile app in the inbox, which also synced fine with the desktop software’s inbox.

I then moved the group from the global inbox to the custom database inbox, and then moved it into a folder inside of the database.

But, when I synced the mobile app, it indicated that it synced, but the new folder was visible on the desktop software, but not on the app.

There does seem to be some syncing glitches and issues between the mobile app and the desktop software.

I just tried removing the replicated group from the “Mobile Sync” folder on the desktop software and syncing with the mobile app (all of the files were deleted from the mobile app then).

And then again replicating the group from the custom database on the desktop software to the “Mobile Sync” folder. After syncing with the Mobile app, all of the files and folders appeared on my iphone DTtg app, EXCEPT for the custom sub-group that would not appear before on the mobile app.

So, that custom group is visible and functional in the desktop DT software, but does not appear with the other groups and files on the iphone DTtg app.

Is anyone else experiencing this issue?

Does anyone have any idea of how to resolve it?

Thank you for your thoughts and feedback.