Chersire Cat Group in Trash

I have an empty group (folder) from a non indexed structure that I “empty” but continue reappearing in Trash. I deleted from my two current active DT sessions in two Mac at same time but continue reappearing… It is happening since a couple of days.

Any idea how to get rid of it?

Am I understanding you correctly that the record does disappear when you empty trash, but then later reappears?

  • Is the record locked?
  • Are you syncing any other devices (other than the two Macs described in you original post)?
    • if so, have you tried deleting from one of those devices?
    • have you tried only deleting from one device and waiting for sync to finish?
  • is anything reported to the log?

In sequence: no, yes, yes, yes, no. :sweat_smile:

After writing here, it seems has been successfully deleted. I did at same time from all my devices, even iOS/iPadOS ones.

I kinda wonder whether there was an unfinished sync issue. I’ve just checked here, but I don’t think your empty group has appeared on any of my devices, so we’re both ok :smiley:

2 Likes

Perhaps all guys of this site could check. :laughing:

1 Like

I am also now left wondering what the relationship between the Cheshire Cat and Schrödinger’s might be.

1 Like

Re: Schrödinger’s feline…
We don’t talk about the dead cat.
However some of us discuss the live one.

:stuck_out_tongue:

2 Likes