Clip to DEVONthink not working properly?

I’ve just started using DEVONthink Pro, and I’m finding the “Clip to DEVONthink” browser extension very handy. I’ve clipped a few web pages to PDF, but for some reason, it’s stopped working. If I try to clip to PDF, it only clips to a bookmark. The same is true of other options apart from “Text” and “HTML” which work as normal.

I’ve tried the extension on three different browsers… Chrome, Firefox, and Safari. It’s the same problem on each. Any help much appreciated.

Reboot your machine. It creates a Bookmark as a fallback.

That worked. Thankyou.

I also have encountered this bug, and I can confirm that rebooting the machine solves it. Surprisingly, just restarting the applications (Safari and DEVONthink) doesn’t work.

Reminds me of using Microsoft Windows in the 1990’s…

I have this problem and rebooting does not take care of it.

I’m working on a 15" MacBook Pro, running El Capitan, Safari 9.0.1, and the extension is 1.2.6.

Interestingly, the clip to DEVONThink works fine on my old iMac. So there must be something about the way things are set up on the MacBook Pro that is causing the problem.

Any suggestions?