Clipper stopped working - txt = blank, rtf = web location

I cant seem to clip plain text anymore. I get an empty document (unless I select text first and then only that it in the document. When I try to save as rtf, it comes in as a bookmark, which I can then convert to txt and rtf. it’s not 100% consistent though as Ive been able to save as rtf after having tried a few times…

Which browser and which version of macOS do you use? Does a reboot fix this?

at the moment was using firefox and os 11.5.1… reboot didn’t help, but haven’t tried another browser (hope I dont have to as I like using firefox)

What’s the URL of the clipped pages? A screenshot of the clipping settings would be useful too, thank you.

Testing another browser would provide info whether it’s an issue with a specific browser.

yes it’s happening on other browsers (safari) and my other computer, but the behavior is erratic, mostly I get a bookmark when I select other options, but on both, save to plain text doesn’t work at all (just blank, unless I select text). in these 4 screenshots you can see that i selected plain text and got a blank page, and then saved as rtf but got a web location instead. same thing happens w/ other choices, except sometimes it works. these were done in safari, though normally i’m using firefox.

Selected text is actually required in case of plain text and the option should be disabled without a selection. I’ll forward this, thank you.

I have added a fix for this issue which will be included in the next update.