CloudMe sync stopped

Hi, I’ve been using CloudMe to sync DTTG on my iphone and ipad to Devonthink 3 on my laptop. It worked without a problem but now the ipad and iphone are synced to each other, but not to DT3. Any quick first steps I can take to troubleshoot it?

Were any issues logged to Windows > Log?

Yep, looks like it. It’s telling me “failed database verification, please repair database.”

Then run a File > Verify & Repair on the database. What is reported?

I ran it and it reported one missing file, with one error after the repair. However I have 40 items in my DTTG inbox that still aren’t syncing.

Did you deal with the missing file?

with one error after the repair.

Can you clarify what you are referring to here?
A screen capture of the Log window could be helpful.

I found the missing file and now the log on DT3 says the database(s) have been successfully verified. But the original problem is still there–DTTG isn’t syncing with DT3. On the ipad, I chose “verify thoroughly” for both databases in question (inbox and business). I’m attaching the log.
Also, the few items currently in my DT3 inbox are not showing up in DTTG.

Thanks for your help.

You’re welcome.

Note: Things won’t sync if there’s a sync issue like the one you’re reporting here.

Do this in DEVONthink To Go…
In DEVONthink To Go’s Settings > Sync: Locations, tap the sync location, then left-swipe the *Story Scribe business" database and choose Clean.

Check the sync icon in the bottom toolbar for a triangle. Tap the sync icon to see if the clean was successful.

Repeat this with the Inbox database.

After they’ve been cleaned, you can enable syncing them again.

By the way, what kind of sync location is this?

Hi, I cleaned both databases and got a success message for each. Then I turned the sync toggle back on for the Inbox and that went fine, but when I did the same for the business database, I got the message below. Also, it looks like all the inbox items are still in DTTG.

When you asked about the sync location, do you mean CloudMe? It’s a service I saw recommended on this forum.

Are you also syncing the database on the Mac?
If so, disable the database in DEVONthink To Go.
Then sync the database in the Mac manually.
When it’s done, enable syncing the database in DEVONthink To Go and press Proceed when prompted.