Computer crashed and then DTPO would not launch DB's

Hi. Mac crashed. After restarting, DB’s would not launch; I can see them in the folder, but I receive the following message when I try to launch it: “Database ‘Business.dtBase2’ seems to be already in use! The database you are trying to open seems to be either in use by another instance of DEVONthink Pro Office or has not been closed properly the last time it was used. Press ‘Continue’ to open the database anyway if you are sure it is not in use by another copy of DEVONthink Pro Office.”

I press ‘Continue’ and the db does not launch.

Thank you in advance for your time!

Select the database in the Finder, choose “Show Package Contents” in the contextual menu and remove the “DEVONthink.lock” file from the database. Then launch DEVONthink and try to open the database.

If this should still fail, then duplicate the database in the Finder and try to open the copy. If this should succeed, trash the original database.

Happy Saturday! Christian, this solution worked beautifully!! :smiley: I’m fully back up and running. Thank you SO much for your time. Have an awesome weekend.