Controlling Markdown Rendered Font

How do I control the font size of rendered Markdown text? I don’t have any style sheets (nor any idea how to create one), and have tried changing the font size in Preferences General → Appearances, Preferences → Editing, looked at Preferences → Files → Markdown, and Preferences → Web.

What am I overlooking?

Without any custom stylesheets the rich text font specified in Preferences > Editing should be used for rendering Markdown documents.

Hi Chris,

Thanks for the note. I now see what the issue was. After making changes to the font, I was expecting to see an immediate change, but that never happened, even after quitting and relaunching. It wasn’t until I switched my views from Preview to Source to Preview, that I saw the change.