Convert Search PDF


The contextual menu item to convert a scanned PDF into a searchable PDF is missing when I right click on a file of this type in the new version 2.5.1. Am I missing something? The action still appears in Data-Convert-, but when I click on a scanned PDF with this action, only plan text, rich text, and HTML are options. There is no “covert to searchable PDF” option. Is this because the install scanner option is missing under “install add-ons”?

The ability to convert an image to searchable PDF in DEVONthink Pro Office should be available for a selected image document in a) the menubar, Data > Convert > to searchable PDF or b) after Control-click as a contextual menu option.

But if you haven’t installed the OCR module using Install Add-Ons, OCR won’t be possible.

Hi Bill
This all started about 1 hour ago when I upgraded to 2.5.1. Up until that point options a) and b) worked perfectly and my OCR module was installed. So I guess I lost my OCR capability with the upgrade? And if so shouldn’t I be able to add reinstall the OCR module in the “add-on” section? But from my attached pic, I don’t see it? What am I doing wrong?

PS. OCR is not in my preferences box either.

Your screenshot shows that DEVONthink Pro, not DEVONthink Pro Office is installed.

If you have registration for DEVONthink Pro Office, which includes OCR, Quit the Sorter, then Quit DEVONthink Pro and move that application from the Applications folder to the Trash.

Then download and install a fresh copy of DEVONthink Pro Office and run the Install Add-Ons procedure.


Now I feel stupid. I have never had this happen to me. All I did was a software update via Devon Think pro office and ended up with Devon Think Pro and a “unregistered copy” to boot. I reinstalled and used the original key from the PDF file obtained when I purchased the software and it worked fine.

Thanks for the help