Convert to searchable PDF - Mysterious behavior


I am currently running in a mysterious behavior of the “Convert to searchable PDF” option.

A converted document is removed from the folder it belongs to, into the root folder of the database. I call it mysterious, because I am not able to reproduce it if I try to. Sometime it happens and sometimes the new document(s) are still in the origin folder.

I tried the convert with a single document, with multiple documents and in other databases. Always the same: sometimes it moves the new documents to the root folder, sometimes it creates the new documents in the origin folder.

The origin document (not searchable pdf), is always moved to trash, as expected.

Are there any ideas how to trace the behavior and to identify why this happens?
Thank you in advance,

Are you converting Tagged documents?
Do you have “Exclude Groups from Tagging” unchecked in File > Database > Properties?

Hi Jim,

yes I convert files with tags and also without tags. But it is the same mysterious behavior: sometimes it works correct, sometimes, not. I recently tried a conversion of a file with a tag and a file without a tag. And both worked fine, today.

And the checkmark is set.

Regards, Volker