Converting Plain text to RTF without "text" added to title

Hey guys,

I use devonthink to go a lot and I jot down notes in plain text because rich text is not working so well on it right now (very slow and difficult to navigate the document).

So anyways when I get these plaintext documents in DT on my Mac, I convert them to RTF but it always adds the word “text” at the end of the title. (e.g. “Bacon not good for you” > “Bacon not good for you text”) I was simply wondering if there was a way to convert plain text files to RTF without having that “text” added every time.


Is it the word “text” alone – or is it the extension “.text”?

I’ve tried to reproduce this using your description and cannot. However, if the original file is “Bacon not good for you.text” then it is “Bacon not good for you.text” when converted to RTF. This is with the setting in Preferences > Import > Titles > Filename without extension.

I am more curious what this means…

Here are some pictures so you get a better idea.
As you can see it adds the word text (not extension .text) to the converted RTF file. … 7%20PM.jpg … 7%20PM.jpg … 1%20PM.jpg

I wanted to post eventually about that.
Loading a RTF file on DTTG on my iphone 3Gs takes a long time. It would hang a lot and sometimes freeze for 20 seconds or more while writing in RTF. Text appear too small on the screen. To give it a suitable size I would need to increase font size but then later in DT mac it’s way too big. And then working in RTF files, DTTG wouldn’t allow me to have access to the last lines of the text file, buried in what he thinks is the margin I guess. And I dislike the fact that it moves from left to right while scrolling a RTF file. It doesn’t do that in plain text.

Thanks for the screen shots. Drat – I still cannot reproduce this over here – never get “text” added to a converted document’s name. :confused:

What edition and version of DEVONthink are you using?

Have you tried reinstalling the program?

Do you write the plain text files in DEVONthink or some other editor?

Are these files all created on DTTG?

What version of DEVONthink are you using? Having '‘text’ appended to a conversion was something that was in a much earlier version of the app, and your linked picture of the menu looks like it was from an earlier version also (the Data menu now includes a ‘Capture’ menu item).