Crash on "Import"

Hi there,

every time I click the “import” button to import emails, DTP now hangs - forever. No messages, just crashes and has to be killed.

Any ideas what to do?

Thanks!

Which button actually - the Import icon of the sidebar or the Import button of the email interface? In addition, which emails clients are installed on your system?

Screenshot 2022-03-14 at 13.23.58

Installed are Mail (not used) and Outlook.

Also, these keep coming up now, but not anything I could really interpret. I’ve started DTP from the command line now, but nothing is thrown to stdout/stderr either.

Are there multiple instances (e.g. different versions/editions) of DEVONthink installed on your system? Archiving/importing from Outlook might require some time depending on the number of mailboxes/messages and whether the messages are locally available/cached.

No, just one. And it always was working quite well. I’ve emptied all those mailboxes pretty much entirely by now. Still not coming up.

Rebooted the machine. Works now. Whatever ¯_(ツ)_/¯ Thanks for your prompt reply