For the past several weeks or so, DT has been crashing while using contextual menus to check spelling. I’ve deactivated IceCoffee and the problem still exists. I’ve tried deactivating other haxies, too. Prob. still occurs.

I also get a crash when I try to copy in a url.

Is anyone else getting these crashes?

BTW- I upgraded to 1.7.5 and still get crashes.

I’m running a 1Ghz Aluminum G4 PB with 768 Megs RAM

Could you please send us a crash log so that we’re able to check what’s going on? Thank you! In addition, are there any contextual menu plugins installed on your system? They might cause this problem too. Or did you install anything special lately?

Here’s the latest crash log. (Actually, the Forum won’t let me post it due to length. Have you got an e-address I can send this to?) My installed contextual menu items are: DocsToGo, Stuffit, CopyPaste, NoteBook, SpeedDownload, Pathfinder, BareBones Open With.

I have also recently installed the latest mouse driver software from Kensington, IceCoffee, iAddressX, and have been using a variety of haxies from Unsanity: Xounds, ShapeShifter, ClearDock, Silk, WindowShade, FruitMenu, SharedMenus


One of these contextual menu plugins is probably causing the trouble - try to disable all or some of them (especially the one of Notebook).