DA 3.0pb2: Repeat searches produce no results


I’ve noticed the following problem on and off in the past, but have now decided to ask in the forum for a solution.

The problem is that only the first search produces meaningful results; if I refine the search (as one does in the process of narrowing down and better understanding a topic), DA only shows me one result, which is always from ciao.de and tells me it has found nothing. I attach a screenshot showing the problem. Apparently more results are being found, but not shown (see the indication that 11 files were found, totalling 2,2 MB).

I am mystified about this; if it were a general problem, we would hear more about it in the forum. So it seems it must be specific to my configuration. But what could it be? I tried deleting the cache and everything else I could think of. Strangely, restarting DA also does not change anything. It seems that only the passage of time (i.e. waiting until another day – sorry I can’t be more specific; I did not systematically test for this) ultimately solves the problem.

Any ideas? I would be most grateful!

Best wishes,


Could you please post screenshots of the Log/Protokoll tab and of the Preferences > Web pane too? Thanks in advance!

Hi Christian,

many thanks for your reply. It is obvious I am doing something wrong, but what? I hope to track it down with your help!

Here are the screenshots you requested.

The first shows the Preference > Web pane.

The second shows (again) the same problem: I ran a search with DA which gave me 49 results. I then changed some options (now including pdf files and MS Word files as well, i.e. increasing the number of potential hits), and DA shows me 1 (!) result.

Screenshot 3 may be a clue to solving the riddle, for it gives many results as “previous results”. But how do I include them in the results shown?!

Your help will be greatly appreciated!

Many thanks,


The “Internet (Fast Scan)” set is an old one of version 2.3.1 and is usually removed after launching version 3.0 for the first time. Using both versions concurrently might however reinstall it.

Anyway, just use “Web (Fast)” instead and ensure that it’s returning all results (and not only new ones). See Windows > Search Sets > Advanced.