Database is already in use!

I recently copied my DevonThink database from one computer to another. When I try to open it now, I get the message “Database is already in use!” while initializing. There is an “ignore” and “OK” button, but regardless of which I click the database does not open. Very troubling. I know this topic has been posted before but a resolution was never reached in this user forum. I am using DevonThink Pro 1.0.2

The database probably contians a lock file. A possible cause might be copying the database while it is still open.

Try this: With DT Pro quit, go to the Finder and select the database. Click on the Finder toolbar Actions button and select the Show Package Contents option. If you see a file with “Lock” in its filename, delete it.

Thanks for the reply, Bill.

I copied the database while the application was shut down and in firewire target disk mode.

I have examined the Package contents of my database and was unable to find any file that was locked or had “lock” in its name.


If you are on a network connection, make certain that DEVONthink Pro is closed on all computers on the network.

Now open the application that’s on the computer you wish to work with, and use File > Open to navigate to the copy of the database you wish to open.

If you get a message that the database is already in use, click on "ignore’ – the database should open, and it will be OK.

Does this work for you?


Sorry for the confusion. I am no longer on a network connection. I transfered the database from my desktop to my laptop where it will now permanently reside.

If I try to open the database through File > Open and click ignore after the “already open” message, it does nothing. The database does not appear to open, none of the menus give me any options. It seems that nothing happens.

Hi again, I’ve been checking back here every few days to see if I’ve gotten a reply. My database still will not open, and much of the information I need to work exists only in my DevonThink database. I would really appreciate help finding a solution. Thanks for the assistance.

Did you copy the database while it was used on the desktop? Then please try to copy the database again from the desktop to the laptop while the database is not in use.

In addition, please check permissions of the copied database package and its contents - maybe you don’t have read/write access or are not the owner.

It turns out that permissions for the database were the culprit. I simply reset my permissions and the database worked. Must have been changed in the transfer. Thanks for your help!