Database is not shown in Locations

Hi! Configuration of DTTG one more time drives me nuts. I do not understand, where the problem is.

I work with 11 databases, each database has it’s own sync store. Seven clients using the data. Everthing works well, until one nice day one syncstore does not pass through any data to any client anymore. No clue why.

However: I created a new syncstore from my “master-client”, and now I want to setup this in DTTG. It doesn’t work. I entere the EXACT name of the syncstore, the exact address, username, passwort. No error message. After that I open the location and want to select the database. But that is not possible - there is no database being displayed. Can not remember if I have to create the database first in DTTG, and link it than to the syncstore. Tried that, and, anyhow, than I can select this database for the syncstore. But no data appears.

No problems with the DevonThink clients on the computers. Data is there and it is syncing. Although it messed up with a former version of the database, but that’s another story (btw: I love DevonThink but I really really hate these syncstores - I have no other software which is that complicated to setup).

I checked the manuals and internet tips: They all say, that the database should appear when I open the according location/syncstore. But it doesn’t.

Any idea what I am doing wrong? Or any questions to my setup?

Thanks for any help

Klaus, the database will not appear on your DTTG devices until it has finished syncing from the main device to the sync store. Could that possibly be the problem? You don’t mention where your sync stores are - are they all in the same basic location? Is it possible that you have run out of space in that location?

Hi Blanc,

thanks for your fast reply. Sync has been finished, and the data exchange is working. I have this problem with iOS devices only. All sync stores are at the same place,where a couple of TB are still available.

Let me ask a question: When I finished the setup of the sync store and open the according location, should the database related to that sync store appear in the list of databases? Or do I have to create the database locally on the iOS device before? And when I fasely did that before, could this block the synchronisation?

You don’t have to create the database on the device you are syncing to - I would expect you to be able to see any remote database in the sync store once that store is set up; but because it is a sync, it should not be a problem if the database does already exist on the target device. If you are using special characters in the password for the sync store (good practice, obviously), you might want to try changing the password to something simpler, just as a test. I don’t have a concrete reason for suggesting this - just life experience.

I do not use special characters in the passwords.

In the meanwhile I tried to setup an other sync store with the iOS device, and this works. May be there is something wrong with the sync store or with the origin database. I will setup a new sync store (the fourth for that database, by the way).

I’m out of ideas, sorry - maybe @BLUEFROG will weigh in with further suggestions.

Hold the Option key and choose Help > Report bug to start a support ticket.