Default PDF view in Column view > Standard?

So I have definitely settled on Column View>Standard as my favourite view. The only downside is the preview of a PDF in the lower pane opens small, and I have to ‘Ctrl-Command-W’ every time to make it ‘Zoom to Width’ to see the content clearly.
Now, I know there are many ways to pop the PDF out using Quicklook, double clicking to view in DT’s viewer or viewing in Preview etc…
But as it’s Beta time can I put in a vote for the document to be in the bottom pane and full width. It seems to make more sense?..and there is an option for this for images in preferences.


Double-click to open the document in a document window, covered in Help > Documentation > Windows > Document Windows.

Also, there is the Preferences > Media > PDF Display : Automatically Resize option, covered in Help > Documentation > Preferences > Media.

Also lastly, Help > Documentation > Documents > PDFs.

(Are you sensing a subtext here?) :thinking::wink:

1 Like

I am Jim but here’s the thing…I looked exactly where you said before I posted and that option is not there. ( Preferences > Media > PDF Display : Automatically Resize )
And double clicking, as I say in my post, is what I was looking to avoid…totally aware I can do that as an option.
Also when using the Help menu, DT3 Help, I seem to search on the wrong terms to find the info I need…something I’m adjusting to. I don’t have time to read the whole manual but I am reading Take Control Of book.
A series of long in-depth videos for DT3 would be gratefully received here for us visual learners. In the meantime I will RTFM when I can!
Thanks for the help…I totally appreciate the support.

Did you update to public beta 3? This is what you should be seeing…

1 Like

That will be the solution. (I was on Beta 1)

No problem. :slight_smile:

1 Like

Now on beta3 and have selected that option but the issue I’m having remains…the first screen shot is how a pdf looks in column view/standard and the second is after Zoom to Width…which is how jpegs/tiffs and other images behave automatically.
The option in preferences did not change things.


Switch PDF Display from Single Page to Single Page Continuous in the same Preference pane.

That’s it, thanks