Default size for image and PDF preview

I am fairly new to DEVONthink, even as I used DTTG for several years.
So far, I am impressed and happy about DT.

But some things are … strange … and I hope this is just because of my lack of understanding and experience.

I normally don’t do much with images in DEVONthink, but some are already part of a database and just to test DT scripts, I added some more.

I have DEVONthink configured, so that the preview is below the main window.

Somehow, the images are shown in 100% view, which means that I can only see some small stripe of each image.
This is … pretty useless as preview for images, right?

I can change this to “Zoom to Fit”, which is perfect, but iy does not change the default at all!
Instead, the next image will again be shown at 100% view.

In this form, the preview is not what a user would want and I expected to find some easy way to configure the default - but I am unable to find a solution.

Curious, I started to check the same for PDFs …
And to my relief, they behave fine - the default here is “Zoom to fit”.

But then, here the problem is the same - changing the Zoom in the “View” menu just changes this for the current PDF and at the next, it is at the unchanged default again.
In this case, this is not so bad, as “Zoom to fit” is the what you want here too.

But it seems that the setting in the “View” menu are strangly not saved at all.
Right now, that feels like a bug to me.

Please tell me, that there is a way to handle this :slight_smile:
Or that it is a bug and will be fixed soon :smiley:

No they’re not bugs. Look at Preferences > Media.


Oh, that’s good news and was my hope :hugs:

Going to check this as soon as possible!

Thanks !!

You’re welcome.

1 Like

I tested this successfully, thanks again!

Just to explain why I was expecting the “View” menu to be the right places for this configuration and why I did not check the preferences:

All (or most) other settings in this menu alter the view permanently, they change the content that is displayed and in which form exactly, together with other details.

Those options permanentely change how the content is displayed.

Only the “Zoom” settings seem to differ, they just handle the current file.

No problem :slight_smile:
And yes, your assessment of the menu commands and preferences is correct.

1 Like

Where is this preference now?
I think it’s Preferences> Files>Multimedia but I am not able to get it to keep Zoom To Fit as the default view for PDFs. They’re always zoomed way in.

It is Preferences > Files > Multimedia.
Choose Single Page and enable Automatically resize if you want to use Zoom to Fit.

1 Like