Devonthink and scansnap - how to disable dtpo from interacting?

Hi folks,
I’m trying to debug my scan workflow. Please bear with me…

  • Scansnap iX500
  • Devonthink v2

Years ago I set up a quite elaborate workflow with our scansnap for scanned documents to be sorted and moved into various folders and devonthink.

It did not really work a full 100% the way intended, and being on the road most of the time this whole workflow got forgotten.
That is until recently, when I started a search for “lost scanned documents”…

Now what I had completely forgotten is that I had setup Hazel rules to work with documents…

So today, I would like to modify my workflow as follows:

  • I want to have a /path/folder that will contain each and every scan
  • scans should preferably be named YYYY-MM-DD_HH-MM-SS (so that documents will be sorted the way they were scanned)

In a 2nd stadium, I’d want a scanned document to be duplicated to some other location.
Only on the second location interaction will be set up using Devonthink / Hazel.

  1. In order to try to achieve the newly desired workflow, I have disabled Hazel entirely

  2. Nevertheless with each scan I make, Devonthink will be started and I will be presented with the group selection pane where I’m asked to select where to put the scan.
    =>> How do I entirely disable Devonthink v2’s interaction with scanned documents?

  3. How to set the scansnap manager so that it does not interfere either? No pop-up window etc.

Thanks for helping out!

Don’t set the Open with to DEVONthink in the ScanSnap profile you’re using.

Is there an option to set this at the profile level? In other words, where / how can I edit a profile?

FYI I’m on Scansnap manager version 6.3 L70 on that machine.

Your screen capture looks correct as Application is set to None (Scan to File).

What location are you saving to in the Save tab?

I’ve specifically set this to a local folder and not a mounted folder.

That’s why I was glad to find out it was Hazel playing tricks on me, but Hazel’s disabled entirely.

Do you have a folder action attached to the folder you’re moving files to?

Thanks Jim!, that was finally it…
So goddamn powerfull, but also so goddamn easy to forget about at all!!

You’re welcome :slight_smile: