DEVONthink missing from Services

Trying before buying DEVONthink 1.8.1b on an iMac G3 w/OS 10.2.8

Under Tips and Tricks, pg.33, of the manual it says I can select text and use the services to copy it into DEVONthink as new content.  There are no DEVON services in the services menu.  What must I do to get it there?

There are two possible reasons:

  1. Some APE haxies are buggy and therefore the services don’t appear on the menu

  2. The number of services of OS X 10.2.x is limited - if there are too many items (around 60-70), the menu doesn’t appear in Carbon applications aynmore

Yes, I read about those situations in Troubleshooting; sorry I didn’t mention that.

There are only a dozen services in the menu, almost all standard Apple things; nothing close to 60.

I’m not running any haxies that I’m aware of.  I may have installed, tried, and trashed Unsanity’s App Enhancer (via MacAddict CD).  Faded memories of that.  Maybe I need to hunt down something left over from it?  Nothing in OS X Extensions folder.  Where else should I look?

fyi, I’m very excited about DEVON software.  I’ve looked at several similar info-organizing apps and yours appear to be the best by a big margin.  Purchases are on my budget plan for June!  (but I do need to figure out this services problem…)

Are you running DEVONthink from within the Applications folder? If not, place it there and see if your problem is solved.


you’re right - forgot to mention that DT should be located inside the Applications folder under OS X 10.2.x. In addition, please log out and in again if you haven’t done this since the installation of DT - OS X updates its services menu only while logging in.

Ah.  No, I had it on me desktop; should’ve paid more attention to the install directions!  Works fine now, and after a login.  WooHoo!