DevonThink Pro 3 Crashes on scanner import

Hi, I’m using a Canon 8300 series printer/scanner and it has previously worked fine, but now every time I press scan DT3 crashes…?

I am using Big Sur.

Best to provide a bit more detail …
: What version of DEVONthink?
: What version of MacOS?
: is the scanner software/drivers up to date?
: What is it you press to scan? a button on the scanner, something in DEVONthink?
: Have you “connected” the scanner to DEVONthink somehow? Is there a relevant screen shot to show that?
: Any clues in the DEVONthink’s log?
: Any clues in the MacOS Console log?
: have you re-booted computer and restarted scanner after the crash? If not, best to try that.

1 Like

As a rule, DT ask that crashes should be reported via their support system (whilst pressing the Option key, select Help/Report Bug from the menu). That will allow you to transmit the requisite logs to DT.

In addition to @rmschne’s question, has anything changed recently, e.g. an update to macOS, an update to the scanner software/driver? And have you tried simply restarting your mac? (Edit: reading @rmschne’s post again, I see they had already asked that question; my apologies.)

1 Like