DevonThinkPro and iGTD

I’ m a daily user of DTPro and iGTD. The new release of iGTD introduces a direct exchange between a selected text in DTP and iGTD through the well known iGTD’s F6 key command.
This feature does not work on my machine. As I do not receive any answer from iGTD forums, I’d like to know if other fellows, using both programs, also face this problem.

Related topic in iGTD’s forum

Thanks in advance and sorry for this “a little bit off” topic

Does not work for me, either

Thanks AsafKeller. I know now this is not a problem related to my system.

I just tried this on my G5 and for some reason there was only .rtf-file (created inside of DT Pro a few weeks back) that managed the transfer of the selected text to the Task notes-section in iGTD. I tried with different .txt or .rtf-files that I created in or imported to DT Pro now, but I couldn’t get the selected text from those files to transfer in to the iGTD; only the title transfered smoothly every time to be the title of the task in iGTD. Sometimes the Task notes-section show the first few words of the text but usually it didn’t show anything.

The .rtf-file in DT Pro that works with the transfer contains text that I copied from an online e-mail client. When I tried it again it really seems to work, although when I’m in the e-mail client and choose to see the e-mail in “a raw format” (sorry, I translated that from Finnish, don’t know what’s the right term in English, although I guess it means basic text) and copy that to the rtf-file created in the DT Pro and then try the F6-transfer it doesn’t work.

So maybe the problems are coming from the encoding of the text?

I open a topic in iGTD forums to warn developpers about this problem.
The bug is in their bug tracking system

looks like this has been improved. :slight_smile:

What do you mean milhouse ?
I still have this bug on of iGTD !
You do not face this bug ?

I thought I read that it was fixed in the latest update.

My mistake. :blush: