Disable jumping to first result after PDF text search

Hi, I have a rather long reference PDF that I search fairly often.

  1. Search for the term “blah”
  2. Wait 0.5 seconds until the first couple search results appear, and click one of them.
  3. Read. Read. Read. Click another.
  4. Read, read, BAM, the search has finished and jumped the entire document back to the first search result.

That leaves me trying to get back to where I was reading. As you might imagine, I’m beginning to find this super irritating. Is there a setting I can unset to not jump to the first search result?


No, there is no setting for this. Development will have to assess the behavior.

The next release will improve this.

1 Like