Don't "get" how to search

I’ve got DTPO and bought the MacUpdate Promo with DA. I’m trying to search for chemical compounds I do analytical chemistry research at my lab and I’ve set the search as SciSeek, entered the compound name, it searches, says 141 pages with 1622kb done.

Nothing shows up in Digest window or Pages tab. I’m sure there are topics on the compounds. Am I searching wrong?


Sometimes a plugin needs to be redone if the site it accesses changes its own search engine, which happens sometimes.

I entered a couple of compounds using the SciSeek plugin and got no results. For the heck of it, I went to the SciSeek Web page and entered those same compounds into the search box – again, no results.

Tried another DA search for a simple compound, ascorbic acid, using the Scirus plugin. Got results.

Encouraged, I tried another, n-nitrosodiphenyulamine, using the Scirus plugin. Another success. I’m an old chemist, though I haven’t done bench work for many years. However, I once had to explain in great detail to concerned environmentalists and local residents that n-nitrosodiphenylamine, which showed up in analyses of a waste site, really wasn’t present there. Yes, it’s a listed hazardous substance. But the analytical results found it in equal concentrations in environmental samples and in the corresponding blanks. This compound is used as an accelerant or scavenger in making rubber. Some of it was present in a rubber septum involved in injection of samples into analytical instruments.

I have, however, seen valid analytical results confirming the presence of the compound at some off-spec rubber waste sites.

N-nitrosodiphenylamine, for those of you concerned about hazardous substances, is classified as an irritant. That’s why it has been used in chewing gum to give that added zing. :slight_smile:

I doubt that the compound is still a chewing gum ingredient since EPA classified it as a potential human carcinogen. No other public health agency has made that finding, based on available evidence.

See, science can be fun. :slight_smile:

So I just happened to grab a search engine that isn’t working? Can you search more than one engine at a time?

The plugin you had tried may or may not be working. I did similar searches in the Web site to which that plugin referred, also with null results for searches of the chemical compounds I had tried in search sets.

Yes, you can construct a custom new search set with multiple plugins. Use Tools > Edit search sets, create and name your new set, then check the plugins you wish to use. For example, you can use all or only chosen members of the “Science” plugin set.

You might also look at some of the “Medical” plugins; even the Google plugin might produce useful information for some purposes. It’s easy to check or uncheck plugins in your custom search set.