download folder

I want to download a bunch of PDFs that are all linked documents to one page. I have managed to select them all in the objects draw, and can download to my download folder when I right click.
However, I want them to download into another folder, as I do not feel like finding them all amongst all my downloaded files to transfer them. Is there a place where I can set the download folder differently every time, depending on what I am downloading?

There’s no such possibility yet but we’ll add one to a future release. In the meantime you could sort the download folder by date or move all previous downloads to a subfolder.

That will be great when it is implemented!


I am still having troubles with this but I wonder now if this problem does not stem from when I migrated my user account this winter (long story). I have run into intermittent issues with other applications when they try to access the old user account directory and like DA they just hang with no useful error code being generated. I also uninstalled Little Snitch and turned of my Firewall settings.

So I did a clean install of DevonAgent and it is still not downloading. It starts to download and then stops and just has the number “200” in the column where it was showing the download progress.

So I went to check my downloads folder…and I can not find it! Should I manually create it? And if so, how do I tell DA to place files there? Sorry what I am sure is very basic question.


R. Joe

You might have to delete DEVONagent’s preferences (com.devon-technologies.agent.plist) and/or the internet config preferences ( Afterwards DEVONagent should by default download to the folder ~/Downloads on Mac OS X 10.5 or to the folder ~/Desktop on Mac OS X 10.4.

Ah-ha! This was the tip I needed (most of it at least!).

This did not work which was driving me nuts because it seemed it should. Well I did some research and found a solution that worked. The problem was that I had moved my main account and it was the under the old main account that was the source of the problems. Deleting it was not enough, I had to follow these steps from :

And apply them to the original users directory.

All works fine now, thanks for moving me in the right direction!